Page 1 sur 2

IC434 au C14

Publié : 27 févr. 2018, 10:03
par astrolivier76
Bon bon bon,

je dois dire que je suis assez déçu de mes images... le prétraitement est un véritable calvaire!!
je ne sais pas pourquoi, mes 2 premières images de la liste sont vraiment bien puis après ça part en cacahuètes!! et ce quel que soit le soft utilisé.
Je vais venir vendredi après midi et réaliser 50 dark et une centaine d'offset.
Si tu es libre Philippe tu peux passer et essayer de pré traiter avec Prism ou on voit cela samedi.

Bref, je vous montre une image bien loin du potentiel des acquisitions... mais n'oublions qu'il n'y a que 1h15 de pose en Ha!!
Je me suis centré pour faire ressortir l'essentiel...la tête de cheval ;)

Petit récap:
C14 + red x0.7 + Artemis 11000
autoguidage PHDguiding 2 + Loadstar
15 poses de 5 min en Ha (la Lune était pas très loin!)
5 Dark 300s pour les brutes
5 Dark 60s pour les flats
7 Offsets

et dernier point, pardonnez moi pour cette compression JPG affreuse!!!

Olivier
IC434.jpg

Re: IC434 au C14

Publié : 27 févr. 2018, 10:54
par baudouin
Bonjour Olivier
Si tu as la possibilité, tu peux me déposer les images sur une ressource "cloud"
J'ai déjà les Flats Offset et Dark

Philippe

Re: IC434 au C14

Publié : 27 févr. 2018, 11:02
par astrolivier76
je te fais un wetransfer ;)

Re: IC434 au C14

Publié : 27 févr. 2018, 11:24
par astrolivier76
tu devrais recevoir un mail dans quelques minutes pour télécharger les fichiers.
Ce qui est drôle c'est que les 2 images qui ressortent du prétraitement sont vraiment propre et puis après c'est comme s'il n'appliquait plus le masterdark car aucun pixel chaud n'est enlever et pire il apparait une trame oblique qui n'existe sur aucun maitre ni sur aucune brute... très bizarre.

Re: IC434 au C14

Publié : 27 févr. 2018, 11:33
par astrolivier76
voilà deux images:
la 1ere qui est correcte et la 3eme qui déraille!! toutes 2 traitées avec les mêmes DOF.
juste une montée d'histogramme identique sur les deux images pour se rendre compte.
Et je ne sais pas pourquoi non plus mais l'image s'inverse quand je fais le script automatique!

une idée??
IC434-001ha_c.jpg
IC434-003ha_c.jpg

Re: IC434 au C14

Publié : 27 févr. 2018, 14:07
par astrolivier76
images maitres:

Masterbias:
superbias.jpg
Masterdark:
masterdark300.jpg
Masteflat:
masterflat.jpg

Re: IC434 au C14

Publié : 27 févr. 2018, 15:04
par astrolivier76
Bon, autre chose me chagrine...
Quand je lis les brutes 1 à 1 (comme dans un film) je remarque que l'objet se deplace (normal puisque je faisais du dithering) mais je remarque plus gravement que les pixels chauds aussi!!
et ça c'est pas normal!!!

Re: IC434 au C14

Publié : 27 févr. 2018, 17:27
par astrolivier76
Bon j'ai repris au mieux que je pouvais ces images. Je ne pense pas pouvoir faire mieux!
Une Lune bien présente et pas très loin, pas beaucoup de temps de pose et ces fameuses lignes qui viennent de je ne sais où :/

Bref voilà IC434!!! En tout cas je dois dire que ça me fait très plaisir de pouvoir traiter des images issus de ce merveilleux setup!!

Olivier
IC434.jpg

Re: IC434 au C14

Publié : 27 févr. 2018, 17:35
par yann_is_back
Salut,

C'est dommage ya du potentiel malgré le peu de poses.
On voit sur la droite de la 3eme image comme une rotation (petit éventail clair à droite).
Edit, on le voit sur le flat aussi.
Si tu peux mettre le lien pour télécharger les brutes+DOF, je jeterai un ptit coup d'oeil.

Yann

Re: IC434 au C14

Publié : 27 févr. 2018, 18:29
par astrolivier76
Salut Yann,

Pas de soucis pour les images.
Par contre je pourrais pas ce soir. Jte fais ca demain!
En revanche je vois pas le petit eventail!